Cisco Support Community
Community Member

WLSE 2.12 No longer supports 350 Bridges

Warning to those thinking of upgrading your WLSE. 2.12 doesnt support or pick up the 350 Bridges in the normal SNMP discovery cycle. 350 Bridges not in the supported devices document. Also 350 AP's have caveats.

The Location Manager handles images better with the upgrade, and the WLSE seems to respond faster on the web interface.


Re: WLSE 2.12 No longer supports 350 Bridges

Before configuring the bridge , check the following:

The service set identifier (SSID) to be used for the bridge.

A system name for the bridge. The name should describe the location or principal users of the bridge.

If your network does not use DHCP to assign IP addresses, you will need an IP address for the bridge.

If your network uses subnets, you will need a default gateway and an IP subnet mask for the bridge.

The bridge's MAC address, which is printed on the label on the bottom of the bridge.

For further information look at the following url:

Community Member

Re: WLSE 2.12 No longer supports 350 Bridges

The bridges have been working fine. The WLSE V2.12 picks up the AP's attatched to the bridges, Under the product information for the 2.12 version 350 Bridges are not supported. Under the previous version 2.11, 350 Bridges were supported, without alot of WDS functionality. The post was supposed to be a warning for users who have 350 Bridges and a WLSE and are upgrading.

CreatePlease to create content