Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WLSE ACS with WPA/TKIP and EAP-PEAP

I am using a WLSE with WDS (1240ap) and 1240ap. I have configured one AP with WPA/TKIP and EAP-PEAP. The AAA process is done via Radius by a Cisco Secure ACS release 3.3. which points to the AD. It all works fine until I try to enable WLCCP to the WDS. I get no failed auth on the AP and it never authenticates the user

3 REPLIES
Community Member

Re: WLSE ACS with WPA/TKIP and EAP-PEAP

I had the same issue with the added complexity of having to dish out multiple vlans as well. I upgraded our WLSE (model 1130) from 2.12u to 2.13.1 and I could once again use the WNM(WLSE). Make sure your AP1240 is using IOS 12.3(8)JEA or 12.3(11). At first I thought it was a trunking issue since i was dealing with vlans; but changing the config to a basic AP mode running open auth with no cipher proved me wrong. All i did was update the WLSE and lo and behold - authentications to the ACS 3.3 server started functioning with a AP1210 (essentially an upgraded 802.11g AP100) as the WDS/WLCCP server.

Community Member

Re: WLSE ACS with WPA/TKIP and EAP-PEAP

I too have multiple vlans as well.

I found my problem. I did not know I had to enable EAP auth on the WDS too. It is working now. Thanks for your help.

Community Member

Re: WLSE ACS with WPA/TKIP and EAP-PEAP

Hi Steve,

Could you explain me a little bit how was you able to solve the WLCCP/PEAP authentication issue?

192
Views
0
Helpful
3
Replies
CreatePlease to create content