Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLSE Active Faults not clearing

I'm having a problem that started recently with my WLSE. Whenever a fault occurs with an AP, I receive the standard "Device was not reachable by SNMP" error message. I'll check out the problem and correct it but the fault will not clear from the "Display Fault" screen for Active faults. I have verified that the WLSE can ping and snmp poll the AP through the Admin connectivity tools on the WLSE. Any ideas?

2 REPLIES
Blue

Re: WLSE Active Faults not clearing

You need to select the Fault in the UI and then click on Acknowledge. By doing this, this is a state in which you have selected an Active Fault from the Fault Summary, and Acknowledged it. The fault is removed from the Active list, but the conditions contributing to the fault still exist.

CSCdz57223 and CSCea82256 are also along the same lines, but may not direclty apply to your case. Hope this helps.

New Member

Re: WLSE Active Faults not clearing

Thanks for your response.

I know about the acknowledge feature but I'm talking about faults going from an active state to a cleared state. I believe it must have been something in the 1.3 code.

I've upgraded to 1.3.1 code now and the faults will now move to the cleared state once the fault has been corrected.

130
Views
0
Helpful
2
Replies