Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLSE and Patches

Wejust received our WLSE 2.5 and I noticed a couple of patches on CCO.

Are the patches cumulative?

Do I have to install WLSE-2.x-CSCsa06658 then WLSE-2.x-CSCsa11583?

Or does the second patch include the first?

Thanks

Don Hickey

3 REPLIES
Bronze

Re: WLSE and Patches

These patches are just for the particular bug fix. So, no they are not cumulative. However, check the readme first, you may not run into CSCsa06658 in which case you don't have to apply it.

Blue

Re: WLSE and Patches

Each patch is for a specific issue as listed in the respective Readme file. Have a look at the Readme file first and then decide whether you need to apply the patch or not. Also, these patches are Not cumulative.

New Member

Re: WLSE and Patches

Thanks for the info!

Don

133
Views
8
Helpful
3
Replies
CreatePlease login to create content