Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

wlse config templates

When i use config templates in the wlse the job always fails stating that the following command resulted in errors "no dot11 ssid tsunami". I'm running 2.13 on the wlse and this command was not in the template, it is just performed at the of the template. Does anybody have the same problem and is there a solution?

3 REPLIES
Hall of Fame Super Silver

Re: wlse config templates

Give an example of your template. Did you try to push out a small configuration to see if it works or gives you the same error?

-Scott
*** Please rate helpful posts ***
Bronze

Re: wlse config templates

This is the template, it's all executed,even saved. But at the end i got the config failed with remark "no ssid ..."

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname pod-1-1242-2

!

enable secret xxxx

!

username Cisco password xxxx

clock timezone GMT -6

clock summer-time S recurring

ip subnet-zero

ip domain name security.com

ip name-server 10.1.1.2

!

aaa new-model

!

!

aaa group server radius rad_eap

server 10.1.1.2 auth-port 1812 acct-port 1813

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

power inline negotiation prestandard source

!

!

bridge irb

!

!

dot11 ssid pod1

authentication open eap eap_methods

authentication network-eap eap_methods

authentication key-management wpa

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid pod1

!

short-slot-time

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

power local cck -1

power local ofdm -1

power client 2

channel least-congested 2412 2437 2462

station-role root

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

no shutdown

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid pod1

!

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

power local -1

power client 2

station-role root

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.1.1.13 255.255.255.0

no ip route-cache

!

ip default-gateway 10.1.1.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

logging snmp-trap emergencies

logging snmp-trap alerts

logging snmp-trap critical

logging snmp-trap errors

logging snmp-trap warnings

snmp-server view iso iso included

snmp-server community public1 view iso RO

snmp-server community pod1 view iso RW

snmp-server chassis-id pod-1-1130-1

snmp-server enable traps tty

radius-server attribute 32 include-in-access-req format %h

radius-server host 10.1.1.2 auth-port 1812 acct-port 1813 key awlat

radius-server vsa send accounting

bridge 1 route ip

!

!

wlccp ap username wds1 password xxx

!

end

Hall of Fame Super Silver

Re: wlse config templates

If you are trying to configure a new ap why don't you push the config out using the boot file. Also if it is a new ap, you have to use 'NO ....." to remove the default configurations you do not need. After you push this template, and then do a show run.... is there an ssid tsunami?

-Scott
*** Please rate helpful posts ***
153
Views
0
Helpful
3
Replies