Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLSE Express cannot manage AP's

We have a WLSE 1030 running 2.12 and 5 standalone AP 1231's that we want to manage. I can use the discovery wizard and find the AP's and after discovery they get put into the "new" folder under discovered devices. I can click on each device and see it's SNMP properties but I cannot get the device to move to the "managed" folder. If I click "manage", the inventory discovery simply runs again. I also cannot delete any of the devices from the "new" folder.

Any suggestions ?

1 REPLY
New Member

Re: WLSE Express cannot manage AP's

I solved the issue. For anyone else that may see this in their travels, it was as simple as doing a reinitdb from the command line to reinitialize the database.

In my case the loss was not a big deal as I only had a few devices and they were not in the correct state, so it worked fine.

After the reinit, I can discover devices and they go directly to managed.

110
Views
0
Helpful
1
Replies
CreatePlease login to create content