Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WLSE Express Logs

We have been installing a wireless network based on Aironet 1131AG and WLSE express. MS-PEAP and LEAP is already working, but we have problems when using a wireless USB linksys card (WUSB54G_v4).

Trying to find the problem, we find out some strange logs at the wlse's AAA.

Some lines:

04/05/2006 1:16:35 name/radius/1 Info Server 0 Agent API: EndPoint: Failed to send SERVICE_DESIRED message during connect phase

04/05/2006 1:16:35 name/radius/1 Info Server 0 Agent API: Failed to connect to agent manager at 127.0.0.1:2004

04/05/2006 1:16:35 name/radius/1 Error Server 0 RemoteDomainAuth server domain-auth: Attempt to re-connect to Remote Agent localhost:2004 failed

04/05/2006 1:16:35 name/radius/1 Info Server 0 Agent API: Attempting to connect to agent manager at 127.0.0.1:2004

We do not know what it means or if it reflects something misconfigured.

Any help will be very appreciated.

Juan Spiniak

1 REPLY
New Member

Re: WLSE Express Logs

I think if there is no remote server configured for the Windows Domain Authentication feature, the code on the AR server side generates these log messages.

136
Views
0
Helpful
1
Replies