Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

WLSE Mail Alert Problem

Hi

we get alerts when there are rouge aps or ad hoc neterks. Problem is when the ssid is not broadcasted, in the wlse there is just /x/X os something like that instead of a ssid.

when i get an email from the wlse and the ssid is seen then its correct:

Subject: 020cf1f918b6[020cf1f918b6] P2 notification. FaultId : 145.

Unknown Station IBSSNetwork is: IBSSDetected. Ad-hoc network creation

detected: CMS

FaultId: 145

DeviceId: 3210

DeviceIP: 020cf1f918b6

DeviceName: 020cf1f918b6

MO: Unknown Station

Change: Ad-hoc network creation detected: CMS

ChangeSeverity: P2

StateChange: IBSSNetwork is IBSSDetected

AlarmState: Active

OverallSeverity: P2

DeviceType: L2Device

but when the ssid is not broadcasted:

Subject: 020cf1e8e5a8[020cf1e8e5a8] P2 notification. FaultId : 135.

Unknown Station IBSSNetwork is: IBSSDetected. Ad-hoc network creation

detected:

Mime-Version: 1.0

Content-Type: multipart/mixed;

boundary="29647319.1129639614015.JavaMail.casuser@wlse"

--29647319.1129639614015.JavaMail.casuser@wlse

Content-Type: text/plain; charset=us-ascii

Content-Transfer-Encoding: 7bit

FaultId: 135

DeviceId: 3067

DeviceIP: 020cf1e8e5a8

DeviceName: 020cf1e8e5a8

MO: Unknown Station

Change: Ad-hoc network creation detected:

ChangeSeverity: P2

StateChange: IBSSNetwork is IBSSDetected

AlarmState: Active

OverallSeverity: P2

DeviceType: L2Device

EstimatedLocation: Location could not be determined. Device was reported by client stations only.

--29647319.1129639614015.JavaMail.casuser@wlse--

so the mail get junked. is there a workaround that the email looks correct?

regards

  • Security and Network Management
2 REPLIES
New Member

Re: WLSE Mail Alert Problem

I am not sure what Version of WLSE you are running, but I would recommend updating to 2.12.

Re: WLSE Mail Alert Problem

I have 2.12 =)

we still have the problem with the email alert.

107
Views
0
Helpful
2
Replies