Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLSE Software Upgrades

What is the latest WLSE software revision. Does anybody know where the software and release notes are located. I cannot find them anywhere. I am trying to upgrade AP340 firmware to 12.02T1 via the wlse and the job continually fails. I am assuming this new firmware revision is not yet supported or known by the wlse therefore it will not run. I have schedule the jobs to ignore errors and not try to validate, but job still will not run successfully. Any info would be great...Thanks

3 REPLIES
Blue

Re: WLSE Software Upgrades

The latest version of WLSE is 1.3 which you can get from:

http://www.cisco.com/cgi-bin/tablebuild.pl/wlan-sol-eng

For upgrading to 12.02T1, you're doing the right thing by ignoring the warnings and not validating the job. If the job still fails, then it depends on the protocol that you're using, http or snmp.

Use of HTTP protocol requires:

- Configuring WLSE as the TFTP server on APs.

Enable TFTP server an each AP:

Setup->Services->FTP->Select TFTP from the pull-down menu. Enter the

WLSE's ip address in the 'Default Filer Server' field.

- Configuring a global http username/password with Admin and Firmware

rights on all APs

Use of SNMP Protocol requires:

- Configuring SNMP community strings with Admin and Firmware rights on all

APs.

New Member

Re: WLSE Software Upgrades

The global http username is the same as the read-write community string. I thought this was a requirement. It still will not work. Is there a field on the wlse that needs to be configured to correlate the proper http username/password on the AP.

Also, is the WLSE compatible with TACACS authentication for the username/password

Blue

Re: WLSE Software Upgrades

You're mixing up the http user name with the snmp read-write strings. Both are different. Under Administration->Discover->Device Credentials->HTTP User/Password, you can add the http user/password for the AP for WLSE, once you update the AP to point to WLSE as the tftp server.

Yes, you can use WLSE with TACACS authentication. It's under Administration->Applicance->Security->Authentication Modules.

132
Views
0
Helpful
3
Replies
CreatePlease to create content