Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLSE SQL1032N No start database manager command was issued

Hello,

i have a problem with my WLSE device.

it seens like db2 database fails to start.

2004@WLSE:diag all

DIAG: IMAGE

*** PASS: Software image verification passed. ***

DIAG: BIOS

*** Drive model does not require BIOS patch. ***

DIAG: DMA

Checking disk for DMA errors *** PASS: NO DMA IO errors found. ***

Checking disk sectors for errors ...*** PASS: NO disk sector errors found. ***

DIAG: DB2CLEAN *** PASS: No dump files found. ***

DIAG: DB2VERIFY *** FAIL: Cannot connect to DB2. Integrity verification failed. ***

DIAG: SERIALNO *** Serial Number -???????? ***

2004@WLSE:service status

Process= TFTP

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WirelessSvcMgr

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WLSEjobvm

State = Running but busy flag set

Info = WLSEjobvm started.

Process= WLSEFaults

State = Running normally

Info = WLSEFaults is ready.

Process= CDPbrdcast

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WLSEIdleServer

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WLSERepository

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= HaMibDaemon

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WebServer

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= Tomcat

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= ExcepReporter

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= PerfMon

State = Program started - No mgt msgs received

Info = Application started by administrator request.

snmpd (pid 1854) is running...

Database test failed

FAIL Version and product query result was:

SQL1032N No start database manager command was issued. SQLSTATE=57019

Any idea??? is it possible to start the database manager without restoring the database?

Thank you in advanced.

1 REPLY
Bronze

Re: WLSE SQL1032N No start database manager command was issued

This happens when the database of WLSE is corrupted. Use " reinitdb " command to reinitialize the database. Then try to stop the service for 5 mins and start again.

670
Views
0
Helpful
1
Replies