Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

??~~~~WLSE Supported APs Firmware Vs IOS Version~~~~??

Hi, Dear all

I'm confused in the WLSE version and the managed AP IOS version.

The supported device message could be found at the link below:

http://www.cisco.com/en/US/products/sw/cscowork/ps3915/products_device_support_tables_list.html

My question is that whether the WLSE V2.12 only support the AP with IOS 12.3(2)JA the specified IOS release in that page?

If this is true, is that mean, we could only book an old version for the customer? Because to avoid new IOS uncertain influence to their real time product line, the user would rather not to upgrade to the new version of IOS.

And is the Firmware it mentioned is the AP’s Boot Loader ? For example:

When we use "show version", we can see 2 version info, one is BootLoader, another is the IOS. Which is the Firmware PLS?

=================================================================

AP1100>sh ver

Cisco Internetwork Operating System Software

IOS (tm) C1100 Software (C1100-K9W7-M), Version 12.2(15)XR2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Fri 17-Sep-04 13:29 by kellythw

Image text-base: 0x00003000, data-base: 0x005E8494

ROM: Bootstrap program is C1100 boot loader

BOOTLDR: C1100 Boot Loader (C1100-BOOT-M) Version 12.2(4)JA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

AP1100 uptime is 5 days, 12 hours, 43 minutes

System returned to ROM by power-on

System image file is "flash:/c1100-k9w7-mx.122-15.XR2/c1100-k9w7-mx.122-15.XR2"

====================================================================

2 REPLIES
Blue

Re: ??~~~~WLSE Supported APs Firmware Vs IOS Version~~~~??

2.12 supports the latest 12.3(7)JA IOS along with the earlier versions listed.

New Member

Re: ??~~~~WLSE Supported APs Firmware Vs IOS Version~~~~??

Does tha mean that older versions of WLSE will not support 12.3(7)JA, what if i upgraded my AP to 12.3(7)JA and was runig WLSE 2.9.

Thanks,

Tarun

266
Views
0
Helpful
2
Replies
CreatePlease login to create content