Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLSE, WPA v1 and v2

Using

- WLSE 1130 Release 2.15.2

- AP1250 IOS 12.4(10b)XXX

Hi all,

When creating template with WLSE, we have to choose between WPA version 1 or 2, which generate IOS :

- authentication key-management wpa version 1

or

- authentication key-management wpa version 2

With Access point older than 1250, there is no consequence, Only the "Encryption settings" will be significant, and so we can use WPAv1 AND v2 simultaneously (AES CCMP+TKIP).

With an 1250 access point, In the SECURITY / SSID, for a SSID we have to choose between

- WPA

- WPA version 1

- WPA version 2

Th first one will permit to use v1 AND v2 simultaneously, whereas the second choice limit to version 1 and the third choice limit to version 2.

The problem is : In WLSE, we only have TWO CHOICES : v1 or v2 exclusively ! and not the only "WPA" choice ...

How can we specify in the template to configure the AP to use version 1 AND version 2 ?

Thanks.

SD.

1552
Views
0
Helpful
0
Replies
CreatePlease login to create content