Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WLSE

hi,

i have 20 access points. in location manager 18 access points are passed rm capability verifier but 2 access points cant pass. "Registered with WDS check at WLSE" seens failed. Suggested action is " Check if the AP Device needs to be re-inventoried". I re-invertoried these two access points at least 10 times and problem is not solved. even i deleted all access points and re discover them.

How can i solve this problem?

1 REPLY
New Member

Re: WLSE

Are all your access points on the same vlan?

You can put

"wlccp ap wds ip address x.x.x.x"

on all the APs that can't see the WDS but this is supposed to only work when you have a WLC and need to pass layer 3 authentications.

I have 18 access points on the same vlan and I had to put the above command on all them to get them to stay registered. They would register but eventually forget who was the WDS. I have not seen any issue with putting the WDS address in except for there is no secondary WDS entry so if the WDS fails you need to fix/change ASAP...

I have also used the above command to make layer 3 work and I don't have WLC or WCS I have WLSE and ACS. I was new at this and din't know they should be on the same vlan. I have never went back and fixed it but they are too far apart to work as a roaming network. We setup our first network as mainly "hot spot" and now I am putting together a proposal to switch to WCS and enough APs to actually support roaming.

Anyhow way too much info... Hope that helps.

Joe

102
Views
0
Helpful
1
Replies