Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WPA MIC errors after upgrading WLC to 4.0.217.0

Hello all,

I have an internal wireless network with two 4404 controllers and 129 access points.

I ran into a problem after upgrading the controllers from 3.2.40.0 to 4.0.217.0 involving a few APs displaying WPA MIC errors every couple minutes.

All of them except for one have stopped yesterday, but one of them is continuing to do so.

Has anyone ever experienced this while upgrading to this version, or have any tips to prevent/stop this?

Thanks.

2 REPLIES
Community Member

Re: WPA MIC errors after upgrading WLC to 4.0.217.0

Hi jpeterson6,

yes i have experienced this as well, it seems to be a particular client attempting to connect through that AP. From what i can remeber i had to check the security details of the client (WPA TKIP) which were wrong. not too sure if this might also be your problem.

I will have a look as soon as i can and report back if i find out anything more:

If it is not, try and grab a few more details and report back

Cheers

Mark

Community Member

Re: WPA MIC errors after upgrading WLC to 4.0.217.0

I actually just upgraded to the latest version 4.1.171.0 and the problem appears to have vanished. Perhaps it was a problem with the software version.

Thanks for the help anyways though.

147
Views
4
Helpful
2
Replies
CreatePlease to create content