Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WRVS4400N V2 doesn't allocate DHCP addess on wireless WEP

My WRVS4400N,

V2.0.2.1
CPU:STAR 9202

Doesn't allocate IP address on DHCP for anything but the Open SSID.  All others, WEP, WPA, WPA2, nothing.

I tried different clients, Intel Centrino wifi, Cisco, AG-CB21 same results.

The config is std, I tried one VLAN for ALL SSID, I tried different VLANS, same.

On the Wired side, no problem.

Thank you,

Nicos

 

Basic Settings


Wireless Network Mode:
Wireless Channel:
Multiple BSSID:

Enabled    Disabled

SSIDSSID NameSSID Broadcast
SSID1
SSID2
SSID3
SSID4

© 2009 Cisco Systems, Inc. All rights reserved.

LAN


   

IPv4

VLAN :
Local IP Address: . . .
Subnet Mask:
IP Reserved for Internal Usage:
192.168.1.(Range:1..254)


Server Settings (DHCP)

DHCP Server:Enable  Disable  DHCP Relay
Starting IP Address:
192.168.3.
Maximum Number of DHCP Users:
Client Lease Time:

  minutes (0 means one day)

Static DNS 1: . . .
Static DNS 2: . . .
Static DNS 3: . . .
WINS: . . .


Static IP Mapping

Static IP Address: . . .
MAC Address: : : : : :
Host Name:


IPv6

IPv6 Prefix:IPv6 Postfix:Prefix Length:


Router Advertisement:

Enable  Disable



DHCPv6

DHCPv6: Enable  Disable
Lease time

minutes (0 means one day)

DHCP6 address range start:
DHCP6 address range end:
Primary DNS:
Secondary DNS:

570
Views
0
Helpful
0
Replies
CreatePlease to create content