Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

After an upgrade of the PIX Firewall 500 series software to version 7.x, the PIX does not accept the password

Core issue

The issue is documented in Cisco bug ID CSCsd22910.

When the PIX Cisco IOS  Software is upgraded from 7.0.4.4 to 7.0.4.5, users with passwords longer than 11 characters that were saved in the configuration of the PIX can no longer authenticate.

Resolution

For a workaround, after upgrading the PIX, re-configure the users and their respective passwords.

Alternatively, upgrade the software to one of these versions. Refer to Software Download: Cisco PIX Security Appliance Software:

  • 7.0(5)

  • 7.1(1.2)

  • 7.0(4.9)

  • 7.2(0.31)

Product Family

Firewall - PIX 500 series

PIX Software Version

PIX version 7.x

304
Views
0
Helpful
0
Comments