Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

asa 5510 doesn't allow www.amazon.com

Hello,

     We're using ASA 5510, and the only setting on it is NAT. It worked well until one day our boss found that he could not open www.amazon.com to purchase his kid's gift. He put www.amazon.com to IE 7 address bar and press ENTER, and then it's connecting all the time but showed nothing. I made several tests. The result is that with IE, Amazon website does not show up, but with Google Chrome it is no problem. So far only Amazon website has this problem. Are we hitting some bug?

Version history
Revision #:
1 of 1
Last update:
‎11-14-2011 10:56 PM
Updated by:
 
Labels (1)
Everyone's tags (1)
Comments

Please try to create this as discussion. It is only with amazon/IE7 or any other sites as well? Can you try by placing laptop outside ASA (public end) and try (with same IE7 deploy). There may be some IE7 config/amazon.com site denial configured in your IE7. Also, post the configs as well.

hth

MS

New Member

Hi,

Here is some answers to your question.

It is only with amazon/IE7. Other sites/IE7 are ok. And Amazon/Chrome is ok too.

by placing laptop outside ASA (public end) and try (with same IE7 deploy).---OK.

Your word about "IE7 site" gave me some clue and now the problem seems solved by put www.amazon.com to IE's trusted sites.

Thanks for your ignition. Although, I still can't figure out the reason.

BTW, next time I'll create document as discusstion.