Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

ASA: ASDM Launcher version 1.5(53) fails to connect

 

Symptom

ASDM Launcher fails to connect to ASA and stuck into the following message "Contacting the device. Please wait..."

 

Conditions

ASDM Launcher is version 1.5(53) that is bundled on latest ASDM 6.4.5 interim release. e.g. 6.4.5.204 and 6.4.5.205

 

Workaround

Remove "aaa authentication http console local" if possible  - Or launch ASDM via https from the browser

 

Resolution

This behavior is identified as a bug CSCtt45397. Please upgrade the ASDM to 6.4(5.206) or above.

Comments

I just purchased a Cisco ASA 5505 with this exact same problem.  Your recommendation was to upgrade the ASDM.  When I contacted Cisco support to download this, I was told I had to purchase a service contract to download it.  This was a brand new ASA in it's original packaging.  It came with a software that had a bug in it and Cisco expects me to purchase a service contract to fix it.  I will definitely think twice before purchasing another Cisco device.

- A very unhappy customer.

9227
Views
0
Helpful
1
Comments