Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

ASA failover over Issue

We have two asa5520 in active/standby failover setup . It happened so that primary got failed and the traffice is routed through secondary . When we saw the "show failover" the reason stated for failover says that " service card failure" and when we checked the ips module in the primary and tried to reboot that we are getting message that " ips module is unresponsive" . what could be the reason for this any way that we can bring up the primary ASA .

We have also tried to manually force the failover but in vain. All the time it shows "ips module is unresponsive'

we have also tried to physically remove and reinsert the module although the LED for the module glows green yet in console it says IPS module is unresponsive . Kindly let me know any resolution for this issue or is this a case of hardware failure.

Hello,

Try to reseat the IPS module and see if it responds. If it does not, open a

case with TAC.

Regards,

NT

Yes that certainly is a reason for the failover trigger. One unit (the secondary) was obviously healthier than the primary (which lost the IPS module)

so, the units failover and the secondary became active and the primary went standby.

-KS

This document was generated from the following thread: ASA failover over Issue

Comments

If rebooting the module does not fix the issue.

We can enable the debugs "debug module boot 255" on ASA and try rebooting the ASA.

Collect the debug logs.

Secondly. We can try rebooting the ASA and check the status of module if it is still un-responsive, it means that the hw module has been corrupted.

Raise a TAC case and get it replaced through the RMA.

Shivam

25
Views
0
Helpful
1
Comments