Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication fails when CiscoSecure ACS for Windows version 3.3 is configured as a RADIUS proxy for another RADIUS server

Core issue

This problem was first found in CiscoSecure ACS for Windows version 3.3.1 and is documented in Cisco bug ID CSCef47975.

When CiscoSecure ACS for Windows version 3.3.1 is configured as a RADIUS proxy for another RADIUS server, fields are corrupted in the RADIUS proxy message sent by the CiscoSecure ACS to the other RADIUS server. Because of this, users fail authentication to the other RADIUS server.

Resolution

This bug is fixed in CiscoSecure ACS for Windows version 3.3.2. In order to download CiscoSecure ACS for Windows version 3.3.2, open a service request with the Cisco Technical Assistance Center (TAC).

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 05:07 PM
Updated by:
 
Labels (1)