Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco VPN Client 5.0.06 Supports

VPN Client 5.0.06 features support on Microsoft Windows 7  (32-bit only).

This release does not support Microsoft Windows 2000 and  Tablet PC 2004/2005, although it may work with these OSs.

VPN Client 5.0.06 supports the following Microsoft OSs:

     Windows 7 (32-bit only)

     Windows Vista  (all released 32-bit versions)

     Windows XP  (32-bit)

The VPN Client supports the following Cisco VPN devices:

     Cisco Series  5500 Adaptive Security Appliance, Version 7.0 and later.

     Cisco VPN  3000 Series Concentrator, Version 3.0 and later.

     Cisco PIX  Firewall, Version 6.2.2(122) or Version 6.3(1).

     Cisco IOS  Routers, Version 12.2(8)T and later.

Upgrading the VPN Client Software on Windows 7 and Vista

For Windows 7 and Vista, please use add/remove programs to  uninstall the VPN Client before upgrading to a new Client release.

Comments
New Member

per

10336
Views
0
Helpful
1
Comments