Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

During the upgrade of the IPS Sensor to the latest Version for Signature, the "Error: The update requires xxxx KB in /usr/cids/idsRoot/var, there are only xxxx KB available." error message appears

Core issue

This issue occurs due to the insufficient space available on IPS Sensor.

Resolution

For a workaround,

Clear out the temp update folder in order to create some space for the signature upgrade.

Use these commands from the service account:

#rm -rf /usr/cids/idsRoot/var/updates/files/S69
#rm -rf /usr/cids/idsRoot/var/updates/files/common
#rm /usr/cids/idsRoot/var/virtualSensor/*
#rm /usr/cids/idsRoot/var/.tmp/*

Refer to the Software Download IPS 5.x page for the latest service pack downloads.

1559
Views
0
Helpful
0
Comments