Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

The incomplete chain error appears during a Verisign Certificate installation on a Cisco VPN 3000 Series Concentrator with software version 4.7

Core issue

These errors are seen when an attempt is made to install a Verisign Certificate on a Cisco VPN 3000 Concentrator:

  • Error installing SSL certificate: Incomplete chain.

  • Error installing identity certificate: Incomplete chain.

This issue is documented in Cisco bug ID CSCsa71749.

Resolution

As a workaround, download and upgrade to any one of these software versions:

  • 4.7(2)C

  • 4.1(7)I
1333
Views
0
Helpful
0
Comments