Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install PIX Device Manager (PDM) on PIX firewall version 4.x and 5.x

Core issue

PIX Device Manager (PDM) is supported only on PIX Software versions 6.0.1 and later.

Resolution

To run PDM, you will need to upgrade your PIX software version to PIX 6.0 or later.

To read about system requirements needed to run PIX Software version 6.0.x and PDM, see Installing PDM on a PIX Firewall.

For more information please refer to the document Troubleshooting PIX Device Manager

PIX Device Manager Software Version

3.0

2.0

2.1

892
Views
0
Helpful
0
Comments