Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

ACS 4.2.1 JAVA requirement questions

Per Cisco 4.2.1 installation guide, the JAVA requirement is:

Java Run-time Environment (JRE)

Sun JRE 1.4.2_04

Sun JRE 1.4.2_16

Sun JRE 5.0 Update 13

Sun JRE 6.0 Update 3

But our company's security requirement is:

5.0 update 20

6.0 update 15.

My question are:

- What will be the impact if I have JAVA 5.0 update 20  / 6.0 update 15  installed  ( will it affect the ACS running )

1 REPLY

Re: ACS 4.2.1 JAVA requirement questions

Hello Angela

It will not affect anything on working on ACS server. The doc says that it should have minimum JRE version.

My suggestion will be that you should have atleast minimum version installed i.e. Sun JRE 1.4.2_04 and later upgrade to latest one. I have installed the latest java version in my lab and it is running fine.

Let me know if the above reply answered your queries.

thanks

Shree

1544
Views
0
Helpful
1
Replies
CreatePlease to create content