Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 5.2 Active Directory connection

Hi, I installed ACS 5.2 vmware image to test some scenario. I have a problem with setting active directory configuration. It worked when I first setup this, from this time I can see Status: CONNECTED in Connection Detail page but I am not able to list any AD groups and when I click on Test Connection after few seconds I obtain error message: connection test to "MyDomain" failed. Futher information status: Network Time Protocol status error. The NTP client on ACS server is setup to AD controler and I checked clock on both sides and the difference is in level of seconds. Does anyone had or solved this problem? Thank you for any help. P.

3 REPLIES
New Member

Re: ACS 5.2 Active Directory connection

Hi,

How did you do that.

I have a problem setting AD on server 2008 and ACS 5.2 on vmware.

I mean, did you enter complete domain in text box Active Directory Domain Name? I created an domain called and did you put DomainName\Administrator?

Please, can anybody help me?.

Re: ACS 5.2 Active Directory connection

Jeez, I have the same exact issue, with the same errors, does anybody know about this issue??, any help would be greatly appreciated...

New Member

Re: ACS 5.2 Active Directory connection

Make sure your time zone is configured correct.

Also ACS 5 relies heavily on DNS to find the correct SRV and global catealog records. If there is any fake record, it won't work. There was a very good post early this year, but I can't find it. Basically you need to take sniffer traces to find out what records ACS is looking for, and what are the DNS replies. If there is any mismatch, ACS won't be able to connect to AD. Hope this helps.

2673
Views
0
Helpful
3
Replies