Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

add devices

after I added devices under CS I can see them under Device Summary but the "icon" is a cube with a "?"

what must happen if I can see other informations about a device just added?

when I make a credential check, the new devices are not in device list, why?

2 REPLIES
Bronze

Re: add devices

You must create a device group before you add devices to it.This procedure describes how to add devices to a group:

Step 1 From the Device selector, right-click the device group to which you want to add devices, then select Add Devices to Group. The Add Devices to Group page appears.

Step 2 From the Device Groups pane, select a device, or devices from different device groups, or select an entire group, then click The individual device or devices in the selected device group move to the Selected Devices pane.

Step 3 Click OK. The devices in the Selected Devices pane are added to the device group you initially selected in the Device selector.

New Member

Re: add devices

sorry,

the devices are called "unknown devices" and they are in a group - I can see the devices under CS - device and credentials - device management and then in a customer group which I defined before.

But I don't see the devices when I want to make a credential check (rme - reports - report generator - application=device credential / report=verification report)

then I get the device selector - but here the devices are not in the group

I think the reason is the state "unknown devices"

but what must happen (credentials are ok) that I get a state change from "unknown" to "known" ? How can I force it?

303
Views
0
Helpful
2
Replies