Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIM-VPN/EPII module for 3700 series router!!

Hello everyone!

I got 3745 router and i want to install the AIM-VPN/EPII module. is it going to be plugged in slot like an interface card. is it possible to order this product alone? do i need sotware upgrade or new IOS? please i need you usual cooperation in this. thanks in advance.

1 REPLY

Re: AIM-VPN/EPII module for 3700 series router!!

Hi

The below link clearly points out the Prerequisites for having the module in your box..

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00803f60b0.html#wp1027173

also you can refer this link to find out the exact ios required on your box..

http://www.cisco.com/go/fn

regds

154
Views
0
Helpful
1
Replies
CreatePlease login to create content