Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

asa5510

i have asa 5510 and i need IPS on it so i need to know if it software or Module and if it Module which one works with it thanks 

4 REPLIES
Cisco Employee

Hi,Thanks for contacting the

Hi,

Thanks for contacting the Cisco Support Community! The ASA 5510 uses a physical module for the IPS, and the modules available for the ASA5510:

Cisco ASA 5510 Series Adaptive Security Appliances

Cisco ASA 5510 Adaptive Security Appliance with AIP-SSM-10 (chassis, software, 250 VPN peers, 4 Fast Ethernet interfaces, Triple Data Encryption Standard/Advanced Encryption Standard [3DES/AES])

ASA5510-AIP10-K9

Cisco ASA 5510 Adaptive Security Appliance with Security Plus License and AIP-SSM-10 (chassis, software, 2 Gigabit Ethernet interfaces, 3 Fast Ethernet interfaces, 250 IPsec VPN peers, 2 SSL VPN peers, Active/Active high availability, 3DES/AES)

ASA5510-AIP10SP-K9

Cisco ASA 5510 Adaptive Security Appliance with Security Plus License and AIP-SSM-20 (chassis, software, 2 Gigabit Ethernet interfaces, 3 Fast Ethernet interfaces, 250 IPsec VPN peers, 2 SSL VPN peers, Active/Active high availability, 3DES/AES)

ASA5510-AIP20SP-K9

 

Finally you can find all the modules characteristics in the following link:

http://www.cisco.com/c/en/us/products/collateral/security/asa-5500-series-next-generation-firewalls/product_data_sheet0900aecd80404916.html

 

I hope this information helps you,

Have a great day!

Best regards,

 

Osvaldo Garcia

Hall of Fame Super Silver

Umm Osvlado - those modules

Umm Osvlado - those modules are End-of-Sales since last fall, just like the ASA 5510.

Reference.

Mina - you can no longer add IPS to the older ASA 5500 series as they and their associated modules are discontinued. Even if you managed to find one on grey market you could not get the service subscription added to keep it current.

If IPS is your requirement, you should upgrade to an ASA 5512-X with FirePOWER services and get a higher performance firewall with a Next Generation IPS functionality.

New Member

thanks for help is there any

thanks for help is there any IPS as software that i can use 

New Member

thanks for help osvgarci 

thanks for help osvgarci 

74
Views
0
Helpful
4
Replies
CreatePlease to create content