Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can not access ASDM

Hi everyone

Hope you can help me with this issue.

I'm trying to manage an brand new ASA 5525-X with ASDM, the image we have are the following:

ASA image: asa861-2-smp-k8.bin

ASDM image: asdm-66114.bin

this are the default images that came with the device.

I also add the SSL encryption to the configuration, enable the http server and allow any ip to manage the device from the inside interface. But still can not access ASDM. 3DES and AES are include in our license.

Can anyone help me with this?

Best Regards

Alvaro Rugama

Everyone's tags (7)
4 REPLIES
New Member

Can not access ASDM

whe I tried to reach the web page via https://192.168.12.1 it gave me the error

404 Not Found

The requested URL /admin/public/index.html was not found on this server.

I also check this document

https://supportforums.cisco.com/docs/DOC-13012

all seems to be ok.

Best Regards

New Member

Can not access ASDM

hi, did you resolve the problem? if yes, how did u do that?

New Member

Re: Can not access ASDM

Hi Oleq

What I did was this:

1. checked if the license support 3des and aes.

2. run this command "ssl encryption aes128-sha1 3des-sha1"

3. also checked the asdm image name on flash and on the boot command. (I found several ASAs with this configuration incorrect, where the image is for example asdm-641.bin and on the boot command is asdm-64411.bin), if it is different just change it with the correct name on flash.

also remember to checked the whole configuration is ok, like

1. ip address and name on the interface you will connect to.

2. enable the https service with "http server enable"

3. allowed the https service on the interface, for example "http 0 0 inside"

and you need to run JRE and the latest windows updates.

After that it all worked just fine

Hope this helps you

Best Regards

New Member

Can not access ASDM

There can be a lot of causes due not being able to get in through ASDM.

It could be that you are missing the HTTP commands such as HTTP SERVER ENABLE or the correct ACL to HTTP.

Also, the ASDM image might not be linked. Look for an ASDM IMAGE command in your SHOW RUN.

Or the ASDM image may not even be present on flash at all. Do a SHOW DISK0: etc.

More info here.

http://supertekboy.com/2014/01/21/why-cant-i-access-my-cisco-firewall-through-a-web-browser-part-i/

http://supertekboy.com/2014/01/21/why-cant-i-access-my-cisco-firewall-through-a-web-browser-part-ii/

http://supertekboy.com/2014/01/21/why-cant-i-access-my-cisco-firewall-through-a-web-browser-part-iii/

2995
Views
0
Helpful
4
Replies
CreatePlease to create content