Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't connect using VPN Client

I get the following error message after I type in the password and try to connect to one of our remote sites:

The client did not match the firewall policy configured on the central site VPN device. Cisco Systems Integrated Client Firewall should be enabled or installed on your computer.

I uninstall 4.0.3, rebooted, reinstalled 4.0.3 and same thing. I then uninstalled 4.0.3, rebooted, installed 4.7 and same thing.

I was using the McAfee Firewall, but gave ZoneAlarm a try (big mistake there as I'm finding out). I wasn't able to connect at all with VPN using ZoneAlarm so I got rid of that and put on the Sygate Personal Firewall which I actually like a lot better. That's when this problem began.

It *only* happens with one site, the other 15 or so connect up just fine. I checked and other engineers in here are able to connect to this site just fine.

I have spent the last couple of hours searching the 'net and trying different things to no avail.

Can anyone offer up any suggestions?

Dave

  • Security Management
1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Can't connect using VPN Client

i guess the vpn server is a concentrator, which has configured to accept connection providing the cisco integrated client firewall is enabled.

from the vpn client software, go "options" and select "stateful firewall (always on)".

3 REPLIES
Gold

Re: Can't connect using VPN Client

i guess the vpn server is a concentrator, which has configured to accept connection providing the cisco integrated client firewall is enabled.

from the vpn client software, go "options" and select "stateful firewall (always on)".

New Member

Re: Can't connect using VPN Client

It's working now! Not sure if the reinstall/uninstall of Zone Alarm fixed it or your suggestion. But it's working and that's what counts.

Thanks for the reply!

Dave

New Member

Re: Can't connect using VPN Client

And of course it's not working now. :)

I did a clean install of Windows XP Home on this laptop over the weekend to start fresh. I got into work this morning and tried to VPN to one of our remote sites, same error as before. I checked the log file and this is displayed:

Sev=Warning/2 IKE/0xE300008A

Stateful Firewall (Always On) failed to start.

I am also getting a lot of TrueVector errors in the Event Log. ZoneAlarm has not been anywhere near this laptop since the reinstall so I know it's not a ZA issue.

Dave

1475
Views
0
Helpful
3
Replies
This widget could not be displayed.