Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Certain Web Pages not displaying after deploying PIX

We have recently set up a PIX to PIX vpn between two of our branches. Since this deployment, there are a few web pages that will not open in the remote branch. All other pages open fine in that branch. And the pages that won't open in the remote branch will open in our main branch. I am not a cisco expert by any means--a third party company deployed the PIX's. But what can I look for to possibly resolve this issue w/o getting the 3rd party envolved?

5 REPLIES
New Member

Re: Certain Web Pages not displaying after deploying PIX

You are having MTU issues. Do a search on MTU VPN on CCO and you will get the answer.

New Member

Re: Certain Web Pages not displaying after deploying PIX

Thanks I will check into this. Is it possible that this is causing some e-mail (we use IMAP) issues as well??

New Member

Re: Certain Web Pages not displaying after deploying PIX

It will cause all sorts of random issues and give you grief. You basically have to either reset the DF bit to 0 or allow ICMP through so that PMTU works properly. A good doc is: IP Fragmentation and PMTUD. Just do a search on CCO.

New Member

Re: Certain Web Pages not displaying after deploying PIX

no fixup protocol dns

no fixup protocol http 80

..drive thru!

New Member

Re: Certain Web Pages not displaying after deploying PIX

Well this has been a crazy issue. I don't know why, but since the deployment of the VPN, Group Policy hasn't been pushing our proxy settings out to this branch. Im not sure why only a few websites would not display, but I know when I removed the proxy settings from GP, waited for this to replicate, then added the proxy settings back into GP, it is now working fine!

Not sure why but I guess this wasn't a cisco issue:)

209
Views
0
Helpful
5
Replies
CreatePlease login to create content