Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco VPN Client Still Not Working

I guess the big red check by my other thread is keeping folks from replying, so I'll try another one. :)

I was having problems with the Cisco VPN Client last week after installing/uninstalling ZoneAlarm. Over the weekend after sitting down and cleaning up the laptop a bit, I decided to just conduct a clean install of XP and start from scratch. I installed the usual stuff including the latest version of the Cisco VPN Client.

When I got into work yesterday, it wouldn't connect to the same remote sites I was having problems with before the clean install of XP. However, this time ZoneAlarm has been nowhere near this laptop.

Here is some information from the log file:

Sev=Warning/2 IKE/0xE300008A

Stateful Firewall (Always On) failed to start.

In addition, there is error after error in the Event Log regarding TrueVector and how Windows was unable to start that service.

I have uninstalled/installed versions 4.7.00.0533 all the way to 3.6.something and still the same issue.

I'd hate to see about opening a TAC case on this (be interested to see how far I could get with one, though...) so does anyone have any ideas?

Dave

1 REPLY
New Member

Re: Cisco VPN Client Still Not Working

Well, I fixed the problem... by installing ZoneAlarm.

Dave

239
Views
1
Helpful
1
Replies