Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoView 5.4 Support for PIX 515

I have just installed CiscoWorks2000 and am having trouble opening CiscoView for my PIX-515. I read in the documentation that it is supported, (I think). Anyway I receive an error which states:

CiscoView Error

Can't Find Applicable device package for "device name".

Thanks,

Sabin

2 REPLIES
Blue

Re: CiscoView 5.4 Support for PIX 515

Currently the latest CV 5.3/5.4 device package v3-0 for PIX only supports PIX 501, 506 and 506E models. PIX 515 support is not yet available in CV: http://www.cisco.com/cgi-bin/Software/CiscoView/cvplanner.cgi

New Member

Re: CiscoView 5.4 Support for PIX 515

Thanks for the info, I thought that this was going to be the case.

159
Views
5
Helpful
2
Replies