Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CSM 4.4 SP2 ASA IPS 7.1(6)E4 support?

Release notes for CSM states that only up to 7.1(4)E4 is supported. But 7.1(6)E4 was released sep-2012?! Is CSM a dead product or? Trying to import ASA AIP-SSM with no luck. I have network connectivity and access-list configured on IPS. Anyone that knowes if CSM just quitetly ignores too new software releases? 

1 REPLY
Hall of Fame Super Silver

Re: CSM 4.4 SP2 ASA IPS 7.1(6)E4 support?

I had no trouble importing an AIP-SSM with even newer code - 7.1(7) - running on a 5520. The CSM I did this on is 4.4 (base, no service pack) so SP2 should be fine as well.

(click on image to expand)

CSM is still being actively developed although long term I'd expect it's functions to be moved over into the Prime Security Manager (PRSM) product currently used for the CX modules only.

491
Views
0
Helpful
1
Replies
CreatePlease to create content