Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CVPND never runs on Vista anymore

Hi all. I've been using Cisco VPN client 5.0.02 for work for a while now on Vista. However, I recently upgraded to Vista SP2. Now, when I try to start the client, I get the error:

Error 56: The Cisco Systems, Inc. VPN Service has not been started. Please start this service and try again.

I can see that the daemon service isn't running. When I start it, however, it stops straight away.

I've tried to enable logging up adding the following to the vpnclient.ini file:

[main]

EnableLog=1

[LOG.IPSEC]

LogLevel=15

[LOG.IKE]

LogLevel=15

[LOG.CVPND]

LogLevel=15

But I never get any log. Is there any way I can debug what's going on in the CVPND, so I can get it to run again?

Thanks for any help,

Ed

1 ACCEPTED SOLUTION

Accepted Solutions

Re: CVPND never runs on Vista anymore

Please try the following:

Stop the ICS (Internet Conn. Sharing) service. Make its Startup Type to MANUAL. Restart Cisco VPN Client Service.

If that does not work:

Uninstall the client, delete all registry keys associated with client, reboot, re-install.

Regards

Farrukh

3 REPLIES

Re: CVPND never runs on Vista anymore

Please try the following:

Stop the ICS (Internet Conn. Sharing) service. Make its Startup Type to MANUAL. Restart Cisco VPN Client Service.

If that does not work:

Uninstall the client, delete all registry keys associated with client, reboot, re-install.

Regards

Farrukh

Community Member

Re: CVPND never runs on Vista anymore

This worked for me. Now that I've disabled the ICS, I can connect.

Thanks for the help,

Ed

Re: CVPND never runs on Vista anymore

I'm glad its working now Ed.

Please rate if you find the solution helpful.

Regards

Farrukh

245
Views
0
Helpful
3
Replies
CreatePlease to create content