Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device Names

I have upgraded to LMS 2.1 (CM 3.2 , RME 3.4) and found it won't recognise the SysName (Bug CSCdw66262 as described in the release notes (known problems)).

It does store the sysname because it can be displayed in the topology map as a label.

To work around this problem I need to export the IP address and sysname. I will store that in the servers hosts file.

The Device Attributes in the topology map doesn't display the sysname. The export from the file menu doesn't show the sysname either. CWEXPORT works on the RME database and I want to get the CM database instead (some devices aren't in RME).

Anyone got any ideas?

2 REPLIES
Blue

Re: Device Names

CSCdw66262 is fixed in the latest CM 3.2 IDU v3-0 as listed in CM32.IDU.v3-0.win.readme.pdf (page 13, Table 3). You can get it from: http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-campus

You can also get the Beta version of CM 3.3 from the above URL as well, if you want to play with it.

New Member

Re: Device Names

Our SE said that as well, but I applied that patch (and the associated CMF patch) yesterday. I wiped the database and ran the discovery but it didn't help.

I'll check and see if the patch went in,. I'll check the "About", it displays the versions and patches applied.

155
Views
4
Helpful
2
Replies
CreatePlease login to create content