Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Disable SSL v3 SSLv3 POODLE vulnerability on Cisco ACE appliance

Hi team,

 

I am using Cisco ACE appliance (c4710ace-t1k9-mz.A5_2_2.bin) to offload SSL connection for one of our customer. i have perform the steps given on link https://tools.cisco.com/bugsearch/bug/CSCur27691 but still able to browse the webpage using SSL v3 enable in browser.

Do i need to perform anyother action on certificate / server / load balancer?

 

I will need your help to resolved this issue. Appreciate your early response.

 

 

478
Views
0
Helpful
0
Replies
CreatePlease login to create content