Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

dmvpn

can we use DMVPN as automatic backup for MPLS? if so please let me know in detail.

1 REPLY
Bronze

Re: dmvpn

Yes, DMVPN can be used as a backup for MPLS. You can use OSPF as the routing protocol or if your MPLS is using BGP you can redistribute the routes in EIGRP. Following config may help you to redistribute the routing between MPLS and DMVPN

MPLS 2620

router eigrp 1

redistribute bgp 65001 metric 100000 10 255 1 1500 route-map bgp-to-eigrp

passive-interface BRI0/0 network 198.42.128.0 default-metric 1544 20000 255 1 1500 no

auto-summary no eigrp log-neighbor-changes !

router bgp 65001

no synchronization

bgp log-neighbor-changes

router eigrp 1

network 1.7.126.0 0.0.0.255

network 1.7.177.0 0.0.0.255

network 1.7.178.0 0.0.0.255

network 192.191.214.3 0.0.0.0

network 198.42.128.0

distribute-list DEALER-IP-ADDRESS out Tunnel0

distribute-list DEALER-IP-ADDRESS out Tunnel1

distribute-list DEALER-IP-ADDRESS out Tunnel2 distance eigrp 180 175

no auto-summary

322
Views
0
Helpful
1
Replies