Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Downloads Painfully Slow (Traffic going over VPN not Internet?)

I'm having the most frustrating problem and was hoping for some assistance?

I'm fairly new to the Cisco ASA. We recently had an ASA 5510 installed at our corporate office to replace our old VPN Concentrator & PIX 515e. At our remote sites, we've had all PIX 501s which all seem to be just fine.

My problem: I am setting up my first ASA 5505 at a remote site in place of where I used to use the PIX 501. I've got it all set up, the VPN tunnel established, everything seems to be working fine - with one exception. Traffic seems to be *painfully* slow when downloading from the internet. It almost seems as if all traffic is going through the VPN tunnel to our corporate office and THEN out???

Could this be possible? Is it a possible NAT rule missing? Do I need to turn on "split tunneling" (can you even do that for a Site-to-Site VPN?) Here's a copy of the configuration from the remote site ASA.

Also - just incase I'm barking up the wrong tree, I do notice a *few* packet drops but assume those are normal since there's so few.

[Edit]: I should also note that when running speed tests, Uploads are running a *lot* faster than Downloads (8Mb+ Upload speeds, less than 500Kb Download speed).

Thank you in advance!!!

(Attachments are my remote site's configuration as well as a 'show int' export.)

1 REPLY
New Member

Re: Downloads Painfully Slow (Traffic going over VPN not Interne

--- FIXED ---

I set the external interface (Ethernet 0/0) to auto-negotiate speed & duplexing instead of hard-setting it. It auto-negotiated *to* 100/Full, but for whatever reason - it fixed the speed problem.

I've seen this issue in the past, however any time I ever have a problem with speed or duplexing, I'll always see dropped packets or collisions...?

Anyway, resolved...

544
Views
0
Helpful
1
Replies
CreatePlease to create content