Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Establishing Trust over VPN between a W2K server and a NT4 server.

Hi!

I'm trying to establish a trust between a W2k server and a NT4 server through a VPN tunnel.

At the main site I have a VPN 3005, and at the remote site I have a PIX501.

The tunnel terminates fine and I can ping the servers from each location.

But the trust won't come up. The server on the main site (NT4) seem to establish, but not the server (W2K) on the remote. The server on the remote site runs Active Directory.

Anyone who can enlighten me?

Best Regards

Johan

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Establishing Trust over VPN between a W2K server and a NT4 s

Hi,

make sure that your Windows networking is configured fine, you try lowering down the MTU sizes on the two servers to may be 1200B, just to avoid any DF bit (fragmentation needed) packets.

otherwise, it should not be a problem.

Thx

Afaq

2 REPLIES
Bronze

Re: Establishing Trust over VPN between a W2K server and a NT4 s

Hi,

make sure that your Windows networking is configured fine, you try lowering down the MTU sizes on the two servers to may be 1200B, just to avoid any DF bit (fragmentation needed) packets.

otherwise, it should not be a problem.

Thx

Afaq

New Member

Re: Establishing Trust over VPN between a W2K server and a NT4 s

Hi Afaq!

Thanks a lot for the reply.

Your suggestion did the trick.

Everything works fine now.

Thanks

Kind regards

Johan

166
Views
0
Helpful
2
Replies