Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HeartBleed Vulnerability

With the release of the Heartbleed vulnerability I have been struggling to discover what version of the OpenSSL libraries Cisco uses in their product.  We should start a discussion for devices and software that may be susceptible to the HeartBleed exploit.

Verified Safe:

Cisco ASA 8.4 openssl 0.9.8f  http://www.cisco.com/c/en/us/td/docs/security/asa/asa84/license/open_source/opensrce.pdf

 

Not Verified:

Cisco ACE 

Cisco ASA 

 

 

1 REPLY
Community Member

A reference table of products

A reference table of products affected by this would be nice. I haven't received any email alerts yet from Cisco. I think most of their devices use 0.9.8 but an announcement from them on this would be great.

24
Views
0
Helpful
1
Replies
CreatePlease to create content