Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Installing VPN Device Manager 1.2 on 1751

I am trying to copy VDM-1.2-router.tar file from a TFTP server to flash on a 1751V running 12.2.15T. The 1751 has 16M f lash 48Mram.

Although I can copy the IOS image using TFTP onto flash when I try to copy the VDM file to flash it fails to copy. I have tried a fresh copy of the VDM software and checked that the platform supports it. There seems to be enough memory in flash. If I use the disaster recovery tfpdnld command is fails with a message corrupt file or platform not supported.

The install notes talk about copying to dev: rather than flash so I wonder if there is a special procedure for installing VDM on a 1751?

Also are the earlier versions of VDM available? Perhaps there is an issue with 1.2.

2 REPLIES
Bronze

Re: Installing VPN Device Manager 1.2 on 1751

slot0:, slot1:, flash: are all devices or dev:so shouldn't be any problem there. There are a couple of very basic things that you should probably recheck. Have you placed the file in the tftp server root directory? Is the memory sufficient. Here is another long shot. You could probably try :vdm.tar as your destination in your copy tftp command. Hope it works. You could also refer to Installation and Release Notes for VPN Device Manager 1.2 (http://www.cisco.com/en/US/products/sw/netmgtsw/ps841/products_release_and_installation_notes09186a0080113cce.html).

New Member

Re: Installing VPN Device Manager 1.2 on 1751

Thanks for your suggestions. I had tried all of them. However after more investigation it appears that the problem is with IOS 12.2 on the 1751-V. It fails to TFTP to flash for VDM or IOS images. I had to use a 12.1 1751 IOS image to TFTP the files onto the router.

302
Views
0
Helpful
2
Replies
CreatePlease login to create content