Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Internal Addressing

I hate to post this but I am missing something simple. After restructuring our network I want to change the VPN 3000 concetrator to stop using DHCP and start using an internally configured address pool. I created the pool. I changed the check box on the "Assignment" page to use "address pool configuration". I even disabled dhcp on the "IP routing->DHCP parameters" page. Somehow though when I connect to the concentrator it is still getting an address from the dhcp server. The only thing that has changed is that now it pulls an address from the second dhcp scope instead of the first one (which is how I had it set up origionally). Is there a check box somewhere that I am missing?

2 REPLIES
Cisco Employee

Re: Internal Addressing

Make sure you uncheck the "Use DHCP server" box on the Address Assignment page, cause you can have more than one box checked here (I'm sure you've done this but have to make sure :-) ).

Other than that make sure you don't have a specific address pool for this group that just happens to be in the second DHCP scope. This is under Config - User Mgmt - Groups - Address Pools.

Does the DHCP server actually show that it is giving out addresses to the VPN3000? If so then your config may be a little screwed up and what you're seeing via the GUI browser may not actually be what is configured. In other words, DHCP address assignment may still be configured and you just can't see it.

This is pretty rare but I have seen it happen before (things just don't work the way they're supposed to). You can try rebooting the 3000, or at the very worst case, reboot it with a blank config and rebuild your config from scratch (sounds bad but actually only takes about 5-10 minutes usually).

New Member

Re: Internal Addressing

I knew there was a stupid check box somewhere that I was missing. There was an address pool setup on the user group itself. Thanks.

112
Views
0
Helpful
2
Replies
CreatePlease login to create content