Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Ios Configuration for Cisco VPN Client 4.6 access

Hi all

i whant to connect from remote to my 1841 router with a cisco vpn client 4.6 but i have no idea about the configuration to to to the router.

Can you post a sample config?

Thanks all

Gian Paolo

Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(4)T, REL

EASE SOFTWARE (fc1)

5 REPLIES

Re: Ios Configuration for Cisco VPN Client 4.6 access

Hello,

an example of what you would like to implement is described in "Configuring Router to VPN Client, Mode-Config, Wild-Card Pre-Shared Key with NAT" at

http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a00800949db.shtml

All you would have to do is to adjust the config to your interface and IP address settings.

Hope this helps! Please rate all posts.

Regards, Martin

Re: Ios Configuration for Cisco VPN Client 4.6 access

unfortunatelly it do not seem to function!

atthcched is my conf. like you can see i configured vpnd for access from microsoft vpn but now i need to configure Cisco VPN client and i really donot know how....

Re: Ios Configuration for Cisco VPN Client 4.6 access

Hello,

Did you try to use the config like:

crypto isakmp policy 1

hash md5

authentication pre-share

crypto isakmp key cisco123 address 0.0.0.0

crypto isakmp client configuration address-pool local ourpool

crypto ipsec transform-set trans1 esp-des esp-md5-hmac

!

crypto dynamic-map dynmap 10

set transform-set trans1

!

crypto map intmap client configuration address initiate

crypto map intmap client configuration address respond

crypto map intmap 10 ipsec-isakmp dynamic dynmap

!

interface Serial1

ip address 201.70.32.101 255.255.255.0

no ip directed-broadcast

ip nat outside

no ip route-cache

no ip mroute-cache

crypto map intmap

!

interface Ethernet0

ip address 10.2.2.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

ip local pool ourpool 10.2.1.1 10.2.1.254

ip nat pool outsidepool 201.70.32.150 201.70.32.160 netmask 255.255.255.0

ip nat inside source route-map nonat pool outsidepool

ip route 0.0.0.0 0.0.0.0 201.70.32.1

access-list 101 permit ip 10.2.1.0 0.0.0.255 any

route-map nonat permit 10

match ip address 101

end

You have to adjust it to your interfaces and IP addresses. I cut out all unneeded parts and found a slight mistake I (hopefully) corrected.

Hope this helps! PLease rate all posts

Regards, Martin

Gold

Re: Ios Configuration for Cisco VPN Client 4.6 access

just a quick add-on.

the vpn client pool should not be overlapped with the router inside subnet scheme.

Re: Ios Configuration for Cisco VPN Client 4.6 access

537
Views
6
Helpful
5
Replies
CreatePlease to create content