Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPX in CBWFQ on C6K-MSFC

Hi,

using C6K5 in hybrid-mode. QOS-features for the

ATM-Interfaces which is seated in a FlexWAN-Module

has to be done on the MSFC.

I created a map-class which matches all ipx-traffic.

class-map match-any IPX-CLASS

description QoS Class for IPX-Traffic

match access-group 1000

match access-group 1200

match access-group 800

access-list 800 permit FFFFFFFF FFFFFFFF

access-list 1000 permit FFFFFFFF 0

access-list 1200 permit -1

This class is used in the policy-map

policy-map POLICY-4096Kbps

description Traffic-Policy on 4096Kbps-PVC (Core)

class XETRA-CLASS

bandwidth 320

queue-limit 80

class SNA-CLASS

bandwidth 512

queue-limit 100

class IPX-CLASS

bandwidth 512

queue-limit 100

which is assigned to an interface where is ipx-trafffic on it.

interface ATM6/0/0.11 point-to-point

description 4Mbit/s-ATM-PVC to DBE-INNS-TZ11 (IXA 92512020500)

mtu 1578

bandwidth 4096

ip address 22.161.104.101 255.255.255.252

ip accounting output-packets

ip ospf cost 205

pvc INNS-TZ11 11/161

class-vc 4096Kbps-PVC

service-policy out POLICY-4096Kbps

!

ipx network FFFFFF11

ipx nlsp DBE_IPX enable

!

The problem is that i did not see any matches in the

ipx-class:

DBE-LINZ-DL11-MSFC#sh policy-map int atm 6/0/0.11

ATM6/0/0.11: VC 11/161

service-policy output: POLICY-4096Kbps

class-map: XETRA-CLASS (match-any)

8061103 packets, 6009648892 bytes

5 minute offered rate 3000 bps, drop rate 0 bps

match: access-group 104

7355090 packets, 5948711225 bytes

5 minute rate 3000 bps

match: access-group 105

706011 packets, 60936412 bytes

5 minute rate 0 bps

queue size 0, queue limit 80

packets output 8059985, packet drops 1123

tail/random drops 1123, no buffer drops 0, other drops 0

bandwidth: kbps 320, weight 7

queue-limit 80

class-map: SNA-CLASS (match-any)

71878366 packets, 20872746086 bytes

5 minute offered rate 116000 bps, drop rate 0 bps

match: access-group 101

71354540 packets, 20398801790 bytes

5 minute rate 116000 bps

match: access-group 102

381405 packets, 412624159 bytes

5 minute rate 0 bps

match: access-group 103

142420 packets, 61320137 bytes

5 minute rate 0 bps

queue size 0, queue limit 100

packets output 71878481, packet drops 0

tail/random drops 0, no buffer drops 0, other drops 0

bandwidth: kbps 512, weight 12

queue-limit 100

class-map: IPX-CLASS (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: access-group 1000

0 packets, 0 bytes

5 minute rate 0 bps

match: access-group 1200

0 packets, 0 bytes

5 minute rate 0 bps

match: access-group 800

0 packets, 0 bytes

5 minute rate 0 bps

queue size 0, queue limit 100

packets output 0, packet drops 0

tail/random drops 0, no buffer drops 0, other drops 0

bandwidth: kbps 512, weight 12

queue-limit 100

class-map: class-default (match-any)

197431667 packets, 97739627578 bytes

5 minute offered rate 60000 bps, drop rate 0 bps

match: any

197431666 packets, 97739626146 bytes

5 minute rate 60000 bps

queue size 0, queue limit 67

packets output 196897276, packet drops 555946

tail/random drops 555946, no buffer drops 0, other drops 0

DBE-LINZ-DL11-MSFC#

Is an IPX-ACL not supported in the CBWFQ-configuration.

Thanks in Advance

Hubert

1 REPLY
Silver

Re: IPX in CBWFQ on C6K-MSFC

Going by what I know, CBWFQ should support IPX. You might however be running into bug CSCdr12864 (CBWFQ and LLQ does not recognize IPX packets).

114
Views
0
Helpful
1
Replies
CreatePlease login to create content