Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issue bringing up VPN Tunnel

We had trouble after a brief ISP outage with one of our VPN tunnels not coming back up. All other tunnels came up and configuration was not changed on either end. We spent several hours last night troubleshooting with the connecting company and with TAC. We got to a point where we needed resources from the other company to continue troubleshooting and so decided to work on it in the morning.

This morning the VPN tunnel came up with the first attempts to connect hosts at the other end of the crypto tunnel from end users this morning. Both the remote side and our side remain unchanged. What could cause difficulty with the tunnel coming up but then go away? We have had this problem with other VPN tunnels in the past where it seemed to only work after the tunnel configuration was removed and readded on the remote end. We've also had difficulty setting up new VPN connections with virtually the same messages in the log.

4 REPLIES
New Member

Re: Issue bringing up VPN Tunnel

Here is example log output.

New Member

Re: Issue bringing up VPN Tunnel

Here is the config of our 2811

New Member

Re: Issue bringing up VPN Tunnel

We just experienced a brief outage again and are again having the same trouble connecting this tunnel. Any ideas?

Hall of Fame Super Silver

Re: Issue bringing up VPN Tunnel

Jason

I believe that I have seen symptoms similar to this before. It would seem that there might be something out of sync with the working keys. I would suggest that you clear the ISAKMP SAs and the IPSec SAs.

HTH

Rick

203
Views
1
Helpful
4
Replies
CreatePlease to create content