Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Linksys VPN QuickVPN utility problems

Greetings all,

At my workplace I have a Linksys RV082 router. I have setup the VPN using the QuickVPN utility provided by Cisco/Linksys. When I connect from home, every now and then I will get to the verifying network stage, where it will post an error saying "Remote Gateway is Not Responding". If I click No I do not want to wait, and re-connect, most times it will connect sucessfully.

I have tried this from multiple locations on multiple internet connections (my home cable connection, my boss' dsl connection, etc) and most times it will connect and in one case the error message continued to pop up. Even from my home connection, it will give me that error message I would say at least 6/10 times.

If I set up the VPN using the built in windows utility for a PPTP connection, it passes right through, no problem. PPTP is limited to 5 concurrent users, and for what we want to use it for, we need to use an IPSec tunnel. Is there a setting in the router that is causing that error message? Any ideas how to fix it? Is there such thing as a better utility that will do what I need?

For the record, each time I tried this from outside locations, Windows Firewall was turned off. I also tried messing with MTU settings. All information I found when googling, but it has not helped, so im asking here.

Thanks for reading.

Cisco Employee

Re: Linksys VPN QuickVPN utility problems

This forum is only for Cisco devices, and not Linksys (by Cisco), although they are a part of Cisco now. You would have to go to to check.


CreatePlease to create content