Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 2.5

I have installed LMS 2.5 and Campus Manager 4.0.2. I have discovered the devices using the Device Seed option by importing the seed into the Campus Manager. Under the Capmus Manager -->Administration. the Device Discovery has been running since Friday. It is unusual for it to take this long. I have about 290 Cisco devices. Also, thian it is clicked, the Campus Manager says it is running and to try the operation later!

I have done some "digging" on the Cisco web site but nothing is pretaining to this. Does anyone have an idea about this?

Thank you in advance.

  • Security Management
1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: LMS 2.5

You may be running into CSCsb21408:

LMS 2.5 Device Discovery remains stuck - does not go to Idle

3 REPLIES
Red

Re: LMS 2.5

You may be running into CSCsb21408:

LMS 2.5 Device Discovery remains stuck - does not go to Idle

New Member

Re: LMS 2.5

Hi open this file:

Open the following file and edit this line:

CSCOpx\campus\etc\cwsi\DeviceDiscovery.properties

Change the

DeviceDiscovery.status=Running

to DeviceDiscovery.status=Idle

in the DeviceDiscovery.properties file

Best

Blaise

New Member

Re: LMS 2.5

Hi

I have installed CWLMS2.5, but I am having some problems with one of the services, especially the

DCRAdapter is waiting for initilize.

And into the DFM alerts and Activities display the following error.

HTTP Status 500 - Internal Server Error

--------------------------------------------------------------------------------

type Exception report

message Internal Server Error

description The server encountered an internal error (Internal Server Error) that prevented it from fulfilling this request.

exception

java.lang.NullPointerException

at com.cisco.nm.trx.afd.Action.AFDLaunchAction.perform(AFDLaunchAction.java:150)

at org.apache.struts.action.ActionServlet.processActionPerform(ActionServlet.java:1786)

at org.apache.struts.action.ActionServlet.process(ActionServlet.java:1585)

at org.apache.struts.action.ActionServlet.doGet(ActionServlet.java:491)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)

at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:247)

at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:193)

at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve

138
Views
5
Helpful
3
Replies