Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

nac web agent and windows 7

Our university recently upgrade to Cisco Clean Access version 4.8.  We configured some basic role-requirements, i.e. current antivirus and spam protection, and current Windows.  When logging in, the system checks to determine if they are up to date.  Except for in Windows 7 when using the web agent, the system freezes or hangs, and the user is unable to log in.  It works for the other operating systems and with the agent.

1 REPLY
Cisco Employee

Re: nac web agent and windows 7

Hi Valerie,

Sounds like a specifically problem with Windows 7 OS.

Make sure you use IE 8.0.

If users are logging in via the Web Agent in a  Windows 7 environment and have proxy connections configured on Internet  Explorer, they must enable "Protected Mode" in the browser's security  settings to enable Web Agent download on the client machine.

To avoid ActiveX initiation issues that could  affect Agent download and web login functions, ensure users logging in  via Windows 7 client machines maintain "elevated privileges" on the  system by keeping the User Access Control (UAC) settings at the  "default" level.

Did you already try login with "Administrator" privilege level? What happens?

You can collect NAC Web Agent logs - maybe it helps to see the problem:

http://www.cisco.com/en/US/partner/docs/security/nac/appliance/release_notes/48/48rn.html#wp926549

If this does not help I suggest you open a service request with TAC and provide the collected logs.

Best regards

Roger

=============================

If the answer did help you, please rate it

842
Views
0
Helpful
1
Replies
CreatePlease to create content